Думаете о переходе на российские средства защиты? Мы готовы помочь! Подробнее

База знаний

66300 - Cовместимости ПО vGate и пакета обновления KB5000822

Продукт:  vGate

Версия: 4.4

Дата изменения: 05.04.2022

05 апреля 2022

Проблема

​Присутствуют проблемы совместимости ПО vGate и пакета обновлений KB5000822 (и выше) для Microsoft Server 2019 и серверов Hyper-V.
Из выявленных проблем - перестаёт работать ряд политик (запрет клонирования ВМ, запрет создания контрольных точек и тд.).

Решение

Для устранения данной проблемы необходимо установить Service pack 3 для vGate 4.4.
Перед его установкой необходимо удалить агенты защиты с защищаемых серверов и отключить горячее резервирование.
Для получения Service Pack 3 необходимо обратиться в службу технической поддержки.

Информация оказалась полезной?